Intermittent Service Interruptions

Incident Report for AkitaBox

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 00:05 UTC

Update

Hosting provider is still working to completely resolve the issue. We are not seeing any specific details of AkitaBox services being effected by this problem but we remain vigilant to monitor and address anything out of the ordinary.
Posted Oct 20, 2025 - 21:07 UTC

Update

Our hosting provider is providing updates that the issues they have been experiencing have been resolved. We will continue to monitor closely before considering the service issue close. Thank you for you attention and please report any issues to our help desk.
Posted Oct 20, 2025 - 16:22 UTC

Monitoring

We have been monitoring an ongoing issue with our hosting provider. Presently all systems appear to be operational, but if you are experiencing any issues please report them to our help desk so we may assist.
Posted Oct 20, 2025 - 14:52 UTC