Notifications not being processed by vendor

Incident Report for AkitaBox

Resolved

Our vendor has resolved the issue with sending to Google Workspace based email addresses.
Posted 14 days ago. Mar 25, 2025 - 01:24 UTC

Monitoring

Our vendor has deployed a fix, and they are monitoring to validate that the issue has been resolved. We will continue to monitor and update when fully resolved.
Posted 14 days ago. Mar 24, 2025 - 23:13 UTC

Investigating

We are monitoring our vendor who is having an issue with sending emails to Google workspace based email addresses
Posted 15 days ago. Mar 24, 2025 - 20:10 UTC
This incident affected: Notifications.